Welcome to Open Carnage

A resource for Halo Custom Edition and MCC modding, with unique means of rewarding content creation and support. Have a wander to see why we're worth the time! - EST. 2012

Krazychic

Issue with Halo CE

A friend of mine has an issue with CE but not PC after a new build. I don't know exact details but if anyone has an idea to throw at him please comment below and I will forward it to him.

Here's the issue:

unknown.png?width=400&height=225

Share this post


Link to post
Share on other sites

Tiddy-bits:

I've seen this once, I went ahead and reinstalled CE and it was fixed. iirc, I rebooted after uninstall before reinstall as well, that might be a required step

What I remember not fixing it:
Trying to switch to a different profile
changing video resolution

using a backup Halo Custom Edition folder (since more than one Halo Custom Edition directory can be used with the same installation)

Edited by AntiMomentum

Share this post


Link to post
Share on other sites

The issue is solved and now know how to fix this problem. I had to open windows explorer.   Type %localappdata% into the address bar and hit enter. Go to VirtualStore/Program Files (x86)/Microsoft Games and delete the Halo Ce file. That's what fixed it for me. Thank you everyone for trying to help me figure it out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.