Welcome to Open Carnage

A resource for Halo Custom Edition and MCC modding, with unique means of rewarding content creation and support. Have a wander to see why we're worth the time! - EST. 2012

Sign in to follow this  
Followers 0
avr

Halo CE low sound quality

Hello, 

 

I've been trying to install Halo CE, so far everything works fine (except HAC 2, which i dont know why since i placed the dll in controls, it does nothing and i dont have Opensauce so thats weird, i may do a separate topic on that)

 

The issue now is HaloCE has noticeably lower sound quality than Halo PC. I can switch from both of them, and there is a dramatic difference, everything sounds clear on Halo PC while there is a very low quality sound coming from Halo CE.

 

I tried fiddling with the settings, wthout and with restore eax, nothing works. It still sounds very muffled and bad, specially compared to Halo PC.

 

y sound card is added in both config txt. I don't really know what to do anymore.

 

Thank you for your help

Edited by avr

Share this post


Link to post
Share on other sites

Tiddy-bits:

20 minutes ago, avr said:

restore eax

I don't know if this is your issue, but the "Restore EAX" or "EAX Enabler" is basically just a version of Creative ALchemy modified by someone to work on hardware not authorized by Creative (which, it's just a crappy DRM thing - the sound processing is all CPU). In all honesty, Creative ALchemy is really bad, often times sounding worse than just not having a dsound.dll present in the first place.

 

Use DSOAL instead. http://vaporeon.io/hosted/dsoal-builds/dsoal-latest.7z

Share this post


Link to post
Share on other sites

i also tried this, it doesnt change the sound quality for me unfortunately. i don't think its related to eax, the sound quality is still muffled and bad on ce, while on halo pc, its good, wether eax is restored or not on either of them

 

EDIT : I don't know what i did. I reinstalled everything sound a while ago, and now ingame the sound quality is identical again ingame. In the menu though, the sound effects, like when you go over the elements with your mouse, are still noticeably lower sound quality but ingame its very good now. This may have tricked me into thinking the problem persisted when i maybe have solved it in some way or another because at one point i got tired of loading my game to check sound quality. I can assure you there was a huge difference in game, and not only in menu (in fact i didnt even notice the menu sound quality at first, just that it was very bad ingame when i was playing).

 

Anyway i'm satisfied now. sorry again for the inconvenience. Now, i need to know why HAC2 doesnt work haha

Edited by avr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0
  • Recently Browsing   0 members

    No registered users viewing this page.