Welcome to Open Carnage

A resource for gamers and technology enthusiasts, with unique means of rewarding content creation and support. Have a wander to see why we're worth the time!

Sign in to follow this  
Followers 0
Sunstriker7

Disabling overscan on TV with no menu option

Posted (edited)

It's a Mitsubishi WD-65732. It's an older DLP 1080p television. I very rarely have any issues with it, but the biggest nuisance is the terrible overscan that crops up on with certain inputs and this blasted TV has absolutely no setting to disable overscan in the menus. With PC input I just scale it on the gpu drivers and it works fine. There's no display problems with anything else though, with the exception of a couple PS4 games: Diablo 3 and Skyrim. Diablo 3 I can just set the UI safe area and call it good, but Skyrim doesn't play so nice. I've been dealing with this for a long time now but it's finally getting annoying and I want to figure out how to get rid of it. I'm curious if any of you have heard of this or struggled with it yourselves.

 

To save some of you the time of posting suggestions I've already exhausted:

1. No, there is no setting in the video settings of the PS4 to combat this. None whatsoever. This is strictly a television issue, and not at all a PS4 issue.

2. Yes, I've dug through every menu on the TV and researched every possible configuration to beat it. The truth is that this TV has like basically no menu at all other than the input selector.

3. And yes, I've read the owner's manual in it's entirety, found here: https://www.manualslib.com/manual/104600/Mitsubishi-Wd-Y57aa.html#manual

 

I'm just at a complete loss and am open to any suggestions.

Edited by Sunstriker7
typographical errors, of course

Share this post


Link to post
Share on other sites

Members of Open Carnage enjoy an ad-free experience!

Looking through the owners manual, it says:

Quote

To connect a personal computer to the TV,

see chapter 7, "Using the TV with a Personal

Computer."

 

The HDMI input processes signals as standard

motion video and is not designed to process

computer resolutions.

https://www.manualslib.com/manual/104600/Mitsubishi-Wd-Y57aa.html?page=26#manual

 

Quote

Note that 1280 x 1024 and 1920 x 1080

signals are supported only for digital computer signals.

https://www.manualslib.com/manual/104600/Mitsubishi-Wd-Y57aa.html?page=91#manual

 

It's possible that it may be overscanning on HDMI and you should be using DVI? Though that's really dumb if it does that.

 

Otherwise, Googling the problem, overscanning seems to be a recurring problem on Mitsubushi DLP TVs with the only solution being using a custom resolution, shrinking the image with the TV (I guess the FORMAT button does this https://www.manualslib.com/manual/104600/Mitsubishi-Wd-Y57aa.html?page=48#manual), or just dealing with it. https://forums.geforce.com/default/topic/457486/underscan-overscan-mitsu-dlp/

Tucker933, DiSiAC and Sunstriker7 like this

status.png?customhost=ProtonNebula.com:1

status.png?customhost=ProtonNebula.com:2

status.png?customhost=ProtonNebula.com:2

competent.png

Share this post


Link to post
Share on other sites

I had to use a custom resolution to compensate on my wd65731.   There is a technicians menu on these older Mitsubishi's that let's you do alignment shit.   I forget what it can and can't do but refocus the Google search for that and you might find a way to fix the overscan.

Sunstriker7 likes this

cvQXQ5A.gif

Share this post


Link to post
Share on other sites

Posted (edited)

On 7/16/2017 at 4:05 AM, 002 said:

It's possible that it may be overscanning on HDMI and you should be using DVI? Though that's really dumb if it does that.

 

I saw the same references you did and that was also my only possible solution I haven't tried yet. The manual shows a computer connection using an HDMI to DVI adapter. I don't really care about hooking my comp to it, but I considered seeing if using an adapter for the PS4 fixes it. Problem was that I don't have one, so I'll have to make a trip to the store before I can try.

 

And the FORMAT button doesn't change any formatting options for HDMI inputs. It's locked at Standard. That's another reason I considered DVI. Even if it overscans DVI I could at least, theoretically, mess with formatting settings to get it to fit.

 

If I try that and it doesn't work I'll have to do what DiSiAC said and find a service manual (ffffs).

 

Thanks guys, I'll get back to you with what I find.

--------------------------------------------------------------------------------------

This is probably going to merge my posts so I left this border.

 

ISSUE SOLVED

 

To wrap up this thread:

 

I got my hands on a HDMI -> DVI adapter and it did the trick. The DVI input has only 2 picture formatting options: Standard and Reduced. Reduced scales the picture down by about 5% or so. It leaves a small black border around the screen, but everything works fine and I'm okay with that. Only a couple of applications would actually be reduced anyway, most everything else works with Standard.

 

Just want to take a moment and publicly thank you two for taking the time to offer some really good educated advice. Good lookin' out, bros.

Edited by Sunstriker7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0
  • Recently Browsing   0 members

    No registered users viewing this page.