Welcome to Open Carnage

A resource for gamers and technology enthusiasts, with unique means of rewarding content creation and support. Have a wander to see why we're worth the time!

Kavawuvi

Chimera (build 49)

154 posts in this topic

Here's build -544. Since build -539, these changes have been added:

  • New command: chimera_devmode. This command enables developer commands. Note that if you have HAC2 installed, you already have developer commands, so this feature is for those who do not use HAC2.
     
  • New command: chimera_simple_score_screen. This simplifies the score screen similar to the Xbox score screen, showing only score and ping.
    Screenshot_443.png
     
  • Additionally, another command from sub-build 50 has been added: chimera_split_screen_hud (originally chimera_split_screen), which swaps the HUD with the more streamlined split screen HUD. This command now also patches Halo to prevent the crashes that would occur if you had HAC2 installed simultaneously. Map support for split screen HUDs may vary. Note that stock Halo maps' split screen HUD is a little broken (the shield and health are out of alignment and are too small), but maps are being made to support this HUD.
     

Download (build -544): chimera build -544.7z

Tucker933, Sunstriker7 and ST34MF0X like this

status.png?customhost=ProtonNebula.com:1

status.png?customhost=ProtonNebula.com:4
competent.png

Share this post


Link to post
Share on other sites

Members of Open Carnage never see off-site ads.

Hello all,

 

Chimera crash halo when i move my mouse ingame but not in the ui (No crash when the blue cursor is visible).


Config spec:
Windows 10 - 64 bits
Intel Core I7 3770K
Sapphire Radeon 7870 HD
8 go Ram.

I have never had a problem before. Overnight, it happened.

Action taken:
- Test with another mouse
- Test with another USB port (2.0 and 3.0)

- Test an another version of Chimera
- Delete the game save and creating a new profile
- Reinstall Halo
- Deletion of temporary files of Windows
- Cleaning the registry with Ccleaner

Nothing worked...

It works without Chimera or when I move the view with the keyboard only.

Any ideas ?

Thank you in advance.

Share this post


Link to post
Share on other sites
23 minutes ago, Leo74800 said:
Spoiler

 

Hello all,

 

Chimera crash halo when i move my mouse ingame but not in the ui (No crash when the blue cursor is visible).


Config spec:
Windows 10 - 64 bits
Intel Core I7 3770K
Sapphire Radeon 7870 HD
8 go Ram.

I have never had a problem before. Overnight, it happened.

Action taken:
- Test with another mouse
- Test with another USB port (2.0 and 3.0)

- Test an another version of Chimera
- Delete the game save and creating a new profile
- Reinstall Halo
- Deletion of temporary files of Windows
- Cleaning the registry with Ccleaner

Nothing worked...

It works without Chimera or when I move the view with the keyboard only.

Any ideas ?

Thank you in advance.

 

 

 

Hi! What build are you using?


Also, if you're using build 49, try uploading your chimera.bin file, located in your Documents\My Games\Halo CE folder. You will need to put it in a .zip, .7z, or .rar file to upload it here. Also, try using -552, instead. You can get it at the bottom of this post.

 

If you're using build -552, upload chimerasave.txt, located in Documents\My Games\Halo CE\chimera, instead.

Leo74800 likes this

status.png?customhost=ProtonNebula.com:1

status.png?customhost=ProtonNebula.com:4
competent.png

Share this post


Link to post
Share on other sites
I am using build -552. Even when I have not configured anything, it does not work. The chimerasave.txt file is empty.

I only used twice Halo CE Mouse Tool. I do not know if it's related. Since then, it does not work anymore.

 

Share this post


Link to post
Share on other sites

Okay!

 

I don't think I've done any testing with Halo CE Mouse Tool before. Are you running it with Chimera? Also, are you running any mods in your controls folder? I'm asking, by the way, so I can figure out how to reproduce your issues.


status.png?customhost=ProtonNebula.com:1

status.png?customhost=ProtonNebula.com:4
competent.png

Share this post


Link to post
Share on other sites
Sorry for the wait...

My version of Halo Custom Edition is v1.10 and i use several mods indeed : 
- EAX fix https://opencarnage.net/applications/core/interface/file/attachment.php?id=821
- OpenSauce v4.0.0 https://haloce3.com/ccount/click.php?id=app_os_4.0
- Chimera build -552
- Halo CE Mouse Tool v6 (with the dll) https://github.com/AWilliams17/Halo-CE-Mouse-Tool/releases/download/6/Halo.Mouse.Tool.exe

The commands in the shortcuts of haloce.exe : -console -screenshot -nojoystick -nowinkey -use21 -width 1920,1080,60 -vidmode 1920,1080,60
Strangely, I have the same problem without mods. Just with Chimera installed.
Usually, I have no problem. Overnight, Chimera started to pose a problem ...

 

I think this may help you find the problem ...

I tested all versions of chimera before the build -504. It works very well.

From build -504 and next, Halo crash.

Halo is up-to-date v01.00.10.0621


After a Windows 10 update, it works now.
No problem with version 16299 of Windows 10.

 

Edited by Leo74800

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.