Welcome to Open Carnage

A resource for Halo Custom Edition and MCC modding, with unique means of rewarding content creation and support. Have a wander to see why we're worth the time!

EST. 14th of February, 2012

Kavawuvi

Chimera (1.0 beta)

296 posts in this topic
Just now, no offence said:

hello,

bug: sometimes maps cannot be downloaded.

a video clip: https://streamable.com/7lubni

 

sorry i didn't read the whole thread, so if this bug is a known bug and/or has a fix then sorry,

The HAC2 repo is having issues right now. This is not a bug with Chimera.

Share this post


Link to post
Share on other sites

Tiddy-bits:

Posted (edited)

9 minutes ago, Kavawuvi said:

The HAC2 repo is having issues right now. This is not a bug with Chimera.

thanks for the response;

by "right now" i assume you mean for since some weeks ago or so too? because this happened to me also weeks before i think.

 

Edited by no offence
*also

 

 

Share this post


Link to post
Share on other sites
17 minutes ago, no offence said:

by "right now" i assume you mean for some weeks or so? because this happend to me weeks before i think.

By "right now" I mean that right now it doesn't work.

 

I don't know how long it's been an issue, nor does it matter, as I actually cannot do anything about the current connection issues regarding the HAC2 repo. Not only is it not working with Chimera, but the HAC2 website does not appear to be responding, either.

 

yYcozp3.png XGPKigR.png

 

There's no recourse right now except to wait until it's back up before I can address any issues. Apparently some HAC2 users are also experiencing issues.

 

hiZvfTn.png

no offence likes this

Share this post


Link to post
Share on other sites

I've gotten more things done with Chimera.

 

There are now two additional FoV settings: chimera_fov_vehicle and, by popular demand, chimera_fov_cinematic. You can set these in addition to chimera_fov if you want vehicle FoV and/or cinematic FoV to be different from your main FoV.

 

I've added chimera_fp_reverb which enables environmental audio for first person animation sounds (e.g. firing, reloading, etc.).

 

The default settings of Halo have been changed to something that makes sense in 2020. You will never have to visit the video settings ever again.

 

QNEGyH5.png

 

I've also fixed a few Halo issues:

  • Name and scoreboard fade times are now fixed (scoreboard fade time is configurable in the ini file, so feel free to set it to 0 if you want instant scoreboard opening/closing)
  • Refined's coountdown timer in The Maw is now correctly sized.
  • When hosting a server, Halo's netgame equipment now spawns at their correct intervals rather than being offset by floor(8.1 ticks * equipment index)
  • shader_model's "detail after reflection" setting now does what it says
  • fog's "atmospheric dominant" now does what it says if it's not water
  • Holding the "ACTION" button (E by default) to swap weapons is now timed correctly, thus you can now reload with this button while standing on another weapon and having the game run at a high frame rate

I'm also using a newer version of Zstandard, so decompression speed may be slightly improved.

Java, Sunstriker7, ST34MF0X and 1 other like this

Share this post


Link to post
Share on other sites
5 minutes ago, Kavawuvi said:

You will never have to visit the video settings ever again.

Our brethren south of the equator disagree.

Tucker933 likes this

Kavawuvi: one of these days these glutes are gonna squawk all over you

Share this post


Link to post
Share on other sites

Hello,

do I need a special command for hotkeys?
It is activated from chimera.ini, but it doesn't work for me in the exe.
for example for bookmarks, "alt + shit + 0" to add a bookmark, I press it and nothing happens.
only if I write from the console "chimera_bookmark_add" does it appear to be saved, but if I put the line "chimera_bookmark_list" it comes out empty.

Edited by ferxo0o

Share this post


Link to post
Share on other sites
1 hour ago, ferxo0o said:

Hello,

do I need a special command for hotkeys?
It is activated from chimera.ini, but it doesn't work for me in the exe.
for example for bookmarks, "alt + shit + 0" to add a bookmark, I press it and nothing happens.
only if I write from the console "chimera_bookmark_add" does it appear to be saved, but if I put the line "chimera_bookmark_list" it comes out empty.

You don't. You simply uncomment "enabled=1" like this:

[hotkey]

;===============================================================================
; Hotkey configuration
;
; Hotkeys can be configured to emit EITHER Halo scripts *OR* Chimera commands.
;===============================================================================

; Enable this to use hotkeys
enabled=1

 

Tucker933 and ferxo0o like this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.