Welcome to Open Carnage

A resource for gamers and technology enthusiasts, with unique means of rewarding content creation and support. Have a wander to see why we're worth the time!

Sign in to follow this  
Followers 0
Kill_joy03

Strange sound coming from pc on boot up (solved)

So my PC has been making strange sounds on boot up for a few days now. The sound doesn't happen every time, but is happening more and more often, getting to the stage where it's starting to concern me. I've looked into it a bit, and from what I've heard it's coming from the front of the case near one of the 2 fans or the hard drive.

 

Here's a compressed video of whats happening: IMG_0009.zip

 

I'm not sure if this will help or not, but here are the specs: https://www.pccasegear.com/wish_lists/549127/Build 1

Edited by Kill_joy03
Added punctuation to comply with Community Guidelines

This one's for everyone that's ever lost anyone does real closure even exist?
Tryna find a bit of peace
Can't help but feel like everything is said and done we're still left stricken with grief

Share this post


Link to post
Share on other sites

Members of Open Carnage never see off-site ads.

It definitely sounds like a spinning object. I'd suspect it's the fans rather than the hard drive, which is going to be the easiest to test. First try visually inspecting them while it's off, and try turning them with your fingers to see if they're chunky or rubbing against something. If you can't find any obvious issues, unplug them and see if you still get the sound.

Share this post


Link to post
Share on other sites

Alright thanks for help help tucker :D

 


This one's for everyone that's ever lost anyone does real closure even exist?
Tryna find a bit of peace
Can't help but feel like everything is said and done we're still left stricken with grief

Share this post


Link to post
Share on other sites

Sounds like you've got a diesel engine in there :D but yeah if the system still works normally then no way that's the hard drive.  If it was grinding like that I really don't see it functioning well if at all so it's got to be a fan.  Bad bearings or something maybe?


oVoXWXc.png

Share this post


Link to post
Share on other sites
21 hours ago, Skeezix the Cat said:

Sounds like you've got a diesel engine in there :D but yeah if the system still works normally then no way that's the hard drive.  If it was grinding like that I really don't see it functioning well if at all so it's got to be a fan.  Bad bearings or something maybe?

 Just fixed it this morning, and you're spot on. One of the fans had bad bearings thanks for the help :D

Skeezix the Cat likes this

This one's for everyone that's ever lost anyone does real closure even exist?
Tryna find a bit of peace
Can't help but feel like everything is said and done we're still left stricken with grief

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0
  • Recently Browsing   0 members

    No registered users viewing this page.